Display of participants on active / search navigation pages
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 17:36 UTC
Identified
We have identified the likely cause of the issue and are working with our cloud services provider to confirm and implement a fix.
Posted Apr 18, 2022 - 17:18 UTC
Investigating
We are aware of a display issue impacting the availability of participants on the Active and Search participant tabs. We are currently investigating the issue and will provide more information as it becomes available.
Posted Apr 18, 2022 - 16:43 UTC
This incident affected: Electronic Recovery Record.