Participant Profile Field Propagation Issue in Default Engagement Session Templates
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 18:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 17:09 UTC
Investigating
We have confirmed a global bug introduced in last nights release to fix participant context that is preventing the pre-population of blocks with "update revise" behavior set. Our team is working quickly to identify and resolve this issue. In the interim, we would suggest removing the participant profile blocks (contact info, demographics, recovery characteristics) from your session templates to prevent two things: 1) your staff from having to fill them out again to submit sessions, and 2) to prevent over writing of previously saved data. The enterprise admin for each location can remove these blocks from the brief check-in, recovery planning, and care coordination session templates via the customization engine, or can request assistance by emailing our support team to perform the short term change on their behalf.

Please note that the recovery plan block is also impacted by this behavior so we would encourage customers to not submit recovery planning sessions until the issue is resolved.
Posted Aug 30, 2023 - 13:35 UTC
This incident affected: Electronic Recovery Record.