Electronic Recovery Record Data Records Visibility

Incident Report for RecoveryLink

Resolved

This incident has been resolved.
Posted Sep 30, 2021 - 13:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 13:15 UTC

Investigating

We are currently investigating an issue where previously collected data is not consistently visible within certain individual session types within the electronic recovery record.
Posted Sep 30, 2021 - 12:55 UTC
This incident affected: Electronic Recovery Record.