Telerecovery Service Provider Issues
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 23:09 UTC
Update
Service provider reports operational status for Telerecovery. The Product Team will continue to monitor for resolution.
Posted Dec 10, 2021 - 22:22 UTC
Monitoring
We are currently monitoring a reported issue by RecoveryLink Telerecovery service provider, Twillio. As of 12:51 PST, Twillio is investigating an issue with latency and timeout errors on their Rest API. This is currently impacting RecoveryLink SMS services.

Our Product Team is monitoring provider reporting.
Posted Dec 10, 2021 - 20:59 UTC
This incident affected: Telerecovery SMS/Messaging.