RecoveryLink ERR application outage August 10, 2022
Incident Report for RecoveryLink
Resolved
This incident is being closed. RecoveryLink developers are continuing to work with cloud providers on evaluating impacted services.
Posted Aug 10, 2022 - 22:29 UTC
Monitoring
Service has been restored to the RecoveryLink ERR application and developers are monitoring cause of incident with cloud service providers.
Posted Aug 10, 2022 - 18:04 UTC
Investigating
We are currently investigating a global issue with RecoveryLink ERR application servers.
Posted Aug 10, 2022 - 17:29 UTC
This incident affected: Electronic Recovery Record and Primary Website Applications.