Partner Site (Pantheon) Experiencing Infrastructure Issues
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted May 11, 2021 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 13:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 13:00 UTC
Investigating
Our partner is currently investigating the issue.
Posted May 11, 2021 - 12:55 UTC
This incident affected: Electronic Recovery Record.