Enterprise dashboard login issue
Incident Report for RecoveryLink
Resolved
This incident has been resolved and the team will continue monitoring the updates applied for secure operations. An additional protocol has been added to the database ETL update process to protect against changes to references tables that inform the underlying login and permissions controls.
Posted Jul 08, 2021 - 01:13 UTC
Monitoring
A fix has been implemented and is being tested in development environment before release to production for customer access.
Posted Jul 07, 2021 - 23:52 UTC
Identified
We have identified the source of the problem with the ETL to a reference database table. Applying updates to resolve.
Posted Jul 07, 2021 - 22:48 UTC
Update
We are continuing to investigate the issue associated with login to the Enterprise Dashboard. Operations have ben suspended for maintenance work.
Posted Jul 07, 2021 - 21:31 UTC
Investigating
The Enterprise Dashboard is being taken offline while we investigate an issue with login access.
Posted Jul 07, 2021 - 21:04 UTC
This incident affected: Dashboard Analytics.