Enterprise dashboard Historic Data error
Incident Report for RecoveryLink
Resolved
This incident has been resolved with a reinstallation of R package to production server.
Posted Jul 07, 2021 - 16:46 UTC
Investigating
We are investigating an issue with an R package update (NavPillsItem) for shinydashboardPlus on the production server. This is currently impacting reporting of Historic Data.
Posted Jul 07, 2021 - 15:44 UTC
This incident affected: Dashboard Analytics.