Degraded performance for RecoveryLink core ERR service
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 18:50 UTC
Investigating
Earlier today, we were experiencing intermittent issues with one of our cloud providers who have been working to ensure the issue has been resolved. Status updated to monitoring by RecoveryLink developers.
Posted Apr 22, 2022 - 16:37 UTC
This incident affected: Electronic Recovery Record.