Degraded Search Functions (RecoveryLink 1.0)
Incident Report for RecoveryLink
Postmortem
Posted May 23, 2023 - 21:42 UTC

Resolved
This incident has been resolved.
Posted May 23, 2023 - 21:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 18:07 UTC
Investigating
We are monitoring a reported provider issue with Apache Solr service degradation which is impacting participant search functions in legacy RecoveryLink 1.0. And update has been deployed and development team is monitoring the incident.
Posted May 23, 2023 - 18:07 UTC
This incident affected: Primary Website Applications.