RecoveryLink ERR application outage August 3, 2022
Incident Report for RecoveryLink
Resolved
Updates completed and support team is monitoring application performance.
Posted Aug 04, 2022 - 14:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2022 - 14:08 UTC
Update
Our development team will be implementing and testing an update for the RecoveryLink ERR application this evening. We will remain in monitoring status until this process this complete.
Posted Aug 04, 2022 - 00:01 UTC
Update
System restoration updates are being monitored.
Posted Aug 03, 2022 - 17:58 UTC
Monitoring
Service has been restored to the primary application. Our team is monitoring the update and verifying all operating components.
Posted Aug 03, 2022 - 17:57 UTC
Investigating
We are experiencing a global service outage to the primary RecoveryLink ERR application and related services. Support team is currently investigating cause with hosting cloud provider. This incident will be updated as soon as the outage cause is identified.
Posted Aug 03, 2022 - 17:41 UTC
This incident affected: Electronic Recovery Record.