Connectivity Issues with Electronic Recovery Record
Incident Report for RecoveryLink
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 01:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 01:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 00:50 UTC
Investigating
We are currently investigating reports of degraded performance and connectivity issues to the RecoveryLink electronic recovery record application.
Posted Mar 16, 2021 - 00:39 UTC
This incident affected: Electronic Recovery Record.